TA Instruments
Installation Requirements for the
Thermal Discovery Series®
Notice
Thank you for ordering a Discovery Series thermal analysis system from TA Instruments. To ensure that
installation of your system goes as smoothly as possible and has you ready to start evaluating your sample
materials as quickly as possible, we are providing the attached installation information. It includes details
regarding laboratory space, power, and auxiliary requirements, as well as configuration requirements for
the controller (computer). Please review this information carefully and take any appropriate actions prior
to the installation date. To avoid unnecessary delays, and/or additional charges, please ensure that the
requirements specified in this document are met before your TA Instruments Service Representative
arrives. Contact your local TA Instruments Representative if you have any questions.
To arrange for installation of your system, contact our U.S. Service Department
(302-427-4050) or your local TA Instruments Service Representative.

Windows® 7, 8, Vista and Microsoft Word® are registered trademarks of the Microsoft Corporation.
Intel® is a registered trademark of Intel Corporation.

Issued December 2014
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Important: TA Instruments Manual Supplement
Please refer to the TA Manual Supplement to access the following important information supplemental to
this document:
•

TA Instruments Trademarks

•

TA Instruments Patents

•

Other Trademarks

•

TA Instruments End-User License Agreement

•

TA Instruments Offices
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Requirements for the Controller (Computer)
A thermal analysis system consists of one or more measurement instruments (e.g., DSC, TGA) and a
computer configured with appropriate TA Instruments software (this latter combination is subsequently
referred to as a controller). As a customer, you have two alternatives for configuring a controller. You can
either purchase a computer from TA Instruments and have it configured by a TA Instruments Service
representative, or you can purchase a suitable computer on your own and configure it at your site. In either
case, the general requirements which follow are the same.
In situations where you are supplying the computer, it is assumed that you have
reviewed these requirements and suitably prepared the controller prior to the
scheduled system installation by the TA Instruments Service Representative. In
fact, you will be required to provide hardcopy verification of your system setup
before an installation visit will be scheduled. See “Obtaining Hardcopy System
Verification For Windows” on page 6.

Before installing the TA Instruments software, you should ensure that the computer system meets the
following specifications:
Description

Requirement

Operating system1

Supported Operating Systems: 32 and 64-bit versions of Windows Vista Business
and Ultimate, and Windows 7 and Windows 8 Ultimate, Enterprise & Professional2

Processor

Intel® Core™ 2 Duo (2.93 GHz with 3 MB L2 cache) or better

Memory

≥4 GB RAM

Hard drive

≥80 GB free space on hard drive

DVD

≥48X CD-ROM or DVD

Screen resolution

1280 x 1024 (1920 x 1080 recommended) with >24-bit colors

Graphic memory

128 MB

Screen (LCD) size

19” or greater (24” wide screen recommended)

1. Install Microsoft Operating System Service Pack, Internet Explorer and/or Direct X (if required). If you
don't have the required versions of these packages, they can be obtained through the Microsoft web site
(at www.microsoft.com/downloads) or by using the Microsoft Windows Update mechanism (accessed
through the Start menu or by accessing http://update.microsoft.com).
2. Home version of Windows 7, Windows 8, and/or Vista is not acceptable. Home version is missing certain functionality that is needed for optimized analyzer performance and efficiency.
The Microsoft components .NET Framework and Visual C++ are automatically
installed as part of TRIOS V2.0 or higher and Advantage V4.7 or higher. The
specific versions of these components vary depending on the software package
installed. These components support the latest software development tools used
in TRIOS/Advantage, as a result, software installation may take longer than in
previous versions.
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Additional Requirements for Discovery Thermal Series
Description

Required

Network card

One Ethernet 10 Base T/100 Base TX network card required for
communication with the instrument.

Additional Ethernet card

A second Ethernet card is only required if you plan on having the
instruments set up on a local network and want to connect the
computer to the company network.

Ethernet router

10 Base T/100BaseTX Ethernet router

Ethernet cabling

EIA-568B Category 5 UTP

Client-server protocol

DHCP or static

Additional networking components for
Windows®

Network services: file & printer and Vista sharing for Microsoft
networks, client for Microsoft Networks, and internet protocol (TCP/
IP).

TCP/IP ports used

TCP: 5432, 8080, 8081 UDP: 5050, 5056

Additional Requirements for Instrument Control
Description

User log-in capability

Required

While multiple users may still use the “Fast User Switching” function
when running Windows, only one user at a time may use the TA
Instruments TRIOS Instrument Control Software. This limit, which is
applicable to most programs, is a result of hardware resources that are
used by each of these programs.
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Free Disk Space Required
To help you determine which components to install, we have provided the following table containing the
approximate amount of free disk space required for installation of TRIOS software.
This amount is above that required for the operating system, plus the other
software products supplied on the installation DVD. In addition, an extra 15 MB of
free disk space is required during the install process (for temporary install files.)

Software

Instrument Control and Data
Analysis

Full Installation

TRIOS

~200 MB (Thermal only)

520 MB (Thermal + Rheology)

Other Hardware Considerations
•

The computer should be a new computer that is not already attached to other analytical instruments.

•

Before the TA Instruments Service Representative will schedule a visit to install new instruments,
please obtain a hard copy of the Windows® system summary as instructed below to verify that your
system is adequate. Please fax this verification sheet along with your company identification and
phone number to either TA Instruments Service at 302-427-4054, or to your local Service
Representative.

Obtaining Hardcopy System Verification For Windows
1

Select Programs > Accessories > System Tools > System Information from the Start menu.

2

Verify System Summary is highlighted.
If you print out this summary from this step you will receive all system information
(more than 50 pages). Follow the remaining steps to copy and print only summary
information

3

Select Edit > Select All then Edit > Copy.

4

Open Notepad or another word processing program.

5

Select Edit > Paste then File > Print.

Other Software Considerations
•

Peripherals (e.g., printer) must be from the known Windows operating system compatible list. (See
Microsoft's Web site at http://www.microsoft.com/hwtest for the most current list.)

•

TA Instruments is not responsible for resolving issues associated with connections to your corporate
network. [See further information in the next section.]

•

TA Instruments is not responsible for resolving hardware/software conflicts created by the addition of
third party hardware or software to the computer.
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System Configurations
TA Instruments Discovery Series® thermal analysis instruments communicate with the controller via
TCP/IP. Each TA Instruments controller requires an Ethernet router for configuring a local network
(i.e., controller, instrument(s), printer).
A second Ethernet card is only required if you plan on having the instruments set up on a local network and
want to connect the computer to the company network. Your MIS/IT department should configure one of
the Ethernet cards in the computer that you are supplying for communication with your in-house network
and must also supply and install a second Ethernet card to be used with the Discovery Series instruments.
Your TA Instruments Service Representative will configure the second Ethernet card during start-up of the
system to communicate with the Discovery Series instruments.
Using this configuration, you can archive data to another computer on the network
or print results on a network printer.
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Requirements for Discovery Series® Instruments
The following section summarizes laboratory requirements for the Discovery Series instruments.

Discovery Series Instrument & Accessory Placement
The Discovery Series base system consists of a controller computer, Discovery Series instrument,
Discovery Common Cabinet, and a cooling accessory. Select a location for the instrument with adequate
floor space and a rigid laboratory bench that is level, has a minimum depth of 76 cm (30 in), and with a
length of approximately 183 cm (72 in).

Discovery Series Instrument

Cooling Unit Accessory

Location of Cooling Unit

Discovery DSC

RCS
LN2P
Finned cooler

Table (separate from instrument)
Floor
Placed on cell

Discovery TGA

Heat exchanger

Table/floor

Refer to the figure below for basic layout regarding Discovery Series component placement (Discovery
DSC shown).
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Discovery DSC Specifications
Table 1

Discovery DSC Technical Specifications

Dimensions:

Depth 56 cm (22 in)
Width 38 cm (15 in)
Height 35.5 cm (14 in)

Weight (with Autosampler,
AutoLid, and FACS):

22 kg (48 lbs)

Power:

Furnace: +/- 54 V (from Common Cabinet)
System: 24 VDC

Laboratory conditions:

Temperature 15–35°C
Relative humidity 5–80% (non-condensing)
Installation Category II
Pollution Degree 2
The degree of protection for this instrument according to IEC 529 to IP20.
Maximum altitude 2000 m (6560 ft)

Laboratory requirements:

Cell and base purge gas(es) pressure1, 2
100–140 kPa gauge (10–20 psig)
Cooling gas (air) pressure for use with Finned Air Cooling System1, 3
170 kPa gauge (25 psig max)
Cooling gas (nitrogen) pressure for use with RCS and LN2P1, 3
170 kPa gauge (25 psig max)

1. All gases must be dry and free of oil, dirt and water. The Purge Gas and Base Purge Gas are connected to
the back of the instrument using 1/8-inch (O.D.) polyethylene tubing and compression fittings. The Cooling Gas is connected to the back of the instrument using ¼ inch (O.D.) polyethylene tubing and a compressional fitting. (The tubing and fittings are provided in the DSC accessory kit.) Acceptable cell purge
gases include air, nitrogen, oxygen, argon, and helium. Dry nitrogen should be used as the base purge gas
when an active cooler is used. Dry nitrogen should also be used as the cooling gas with the RCS and
LN2P.
2. Gas delivery modules (GDM) are a standard feature. Typical purge gas flow rate to the cell is
50 mL/min with nitrogen.
3. Actual cooling gas and base purge gas flow rates are controlled by orifices installed in the DSC
.
References to “Installation Category” and “Pollution Degree” in this document are
defined in the safety standards to which this equipment has been evaluated.
Refer to the Getting Started Guide for complete regulatory information.
Installation Category II: The local level power distribution system intended to
power appliances, portable equipment, etc. with smaller transient overvoltages
than installation category III. For mains supply the minimum and normal category
is II.
Pollution Degree 2: Normally only non-conductive pollution occurs. Occasionally,
however, a temporary conductivity caused by condensation must be expected.
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Discovery TGA Specifications
Table 2

Discovery TGA Technical Specifications

Dimensions:

Depth: 45 cm (17.8 in)
Width: 42.5 cm (16.74 )
Height: 67 cm (26.4 in)

Weight:

26 kg (57 lbs)

Power:

Furnace: +/- 54 V (from Common Cabinet)
System: 24 VDC

Laboratory conditions:

Temperature 15–35°C
Relative humidity 5–80% (non-condensing)
Installation Category II
Pollution Degree 2
The degree of protection for this instrument according to IEC 529 to IP20.
Maximum altitude 2000 m (6560 ft)
Instrument should be located
Dust-free, vibration-free, sun-free, draft-free1

Laboratory requirements:

Purge Gas(es) pressure2, 3
70–140 kPa gauge (10–20 psig)
Cooling Gas (Air) pressure2
170 kPa gauge (25 psig) max

1. Instrument should be located in a dust-free, vibration-free environment, preferably on the ground floor of
the building (a marble balance table is required for best results), away from pumps, motors, or other
devices which produce vibrations, and away from exposure to direct sunlight and direct air drafts.
2. All gases must be dry and free of oil, dirt and water. The Purge Gas is connected to the back of the instrument using 1/8-inch (O.D.) polyethylene tubing and compression fittings. The Cooling Gas is connected
to the back of the instrument using ¼ inch (O.D.) polyethylene tubing and a compressional fitting. (The
tubing and fittings are provided in the TGA accessory kit.) Acceptable cell purge gases include air, nitrogen, oxygen, argon, and helium.
3. Purge gases are required for the balance and furnace/sample areas. Balance purge gas should always be
inert to protect the balance assembly. Mass flow controllers (MFC) are a standard feature of the Discovery instrument. Purge gas flow rates are 10 mL/min and 25 mL/min to the balance and furnace/sample
areas respectively.

Atmospheric pressure fluctuation can disturb sensitive TGA measurements.
Ventilation systems should operate air handlers continuously and efforts should
be made to minimize short term pressure fluctuations due to
opening doors. Vents that allow air to move between adjacent rooms through
walls, doors, or ceilings will help minimize measurement noise.
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Common Cabinet Specifications
Table 3

Common Cabinet Technical Specifications

Dimensions:

Depth 46 cm (18 in)
Width 28 cm (11 in)
Height 69 cm (27 in)

Weight:

With one universal power supply: 18 kg (40 lbs)
With two universal power supplies: 23 kg (51 lbs)

Power:

90 to 264 VAC, 47 to 63 Hz, 12 amps maximum

Power outlet:

One or two 24 VDC, 6 amps maximum (transducer power)
One or two ±54 V (transducer heater power)

Operating environment
conditions:

Temperature: 15 to 35°C
Relative humidity: 5 to 80% (non-condensing)
Maximum altitude: 2000 m

Dual Instrument Configuration
When operating two instruments from a single common cabinet (e.g., with two universal power supplies),
the minimum input voltage required varies based on instrument configuration. Consult Table 4 below for
requirements.
Table 4

Instrument Configuration and Input Voltage Requirements for Dual Instrument Control

Dual Instrument Configurations

Minimum Input Voltage Requirements

Discovery DSC/Discovery DSC

≥100 VAC

Discovery DSC/Discovery TGA

≥120 VAC

Discovery TGA/Discovery TGA

≥200 VAC
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Requirements for Miscellaneous Thermal
Analysis Accessories
Refrigerated Cooling System (RCS40/90) for use with DSC
Instruments
See the figure below (an RCS90) for the correct placement of the RCS40 or RCS90 unit to the right of the
Discovery DSC instrument.

Specification

RCS90

RCS40

Height
Width
Depth

46 cm (18 in)
26 cm (10 in)
51 cm (20 in)

26 cm (10 in)
26 cm (10 in)
51 cm (20 in)

Power requirements

120 VAC/12 A/60 Hz
220 VAC/6 A/50 Hz

120 VAC/6.25 A/60 Hz
220 VAC/4 A/50 Hz

Weight

47.7 kg (105 lbs)

24.8 kg (55 lbs)

Laboratory requirements

Same general environmental requirements as DSC. A base and cooling purge
(nitrogen) is required in addition to the standard cell purge.

If using an RCS40 or RCS90 as your cooling accessory, it is ideal to place the RCS on a table that is
separate from your laboratory bench. If a table is not available, place the RCS on the laboratory bench to
the right of the Discovery Series instrument.
Below is a schematic showing you how to connect the gas plumbing lines to the instrument for the use of
either the RCS40 or RCS90.
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RCS40/RCS90 Gas Plumbing Diagram

Description

Quantity

Regulator (not found in kit; see Note 1)

1

Moisture trap, P/N 200266.001 (not found in kit; see Note 1)

1

Legris 1/4-inch OD tee x 1/8-inch OD tube

1

Tubing, polyethylene, 1/8-inch OD x.030-inch width

15 ft

Tubing, Polyflame, 1/4-inch OD x.040-inch width

25 ft

Note:
1

Using the pressure range specified—70-140 kPa gauge (10-20 psig)—adjust the regulator pressure
until the Base purge flow rate (viewable from the TRIOS Software Control Panel) reads 300 mL/min.
The regulator and moisture trap can be purchased from TA Instruments; the rest of the items are
located in the Discovery DSC Accessory Kit, P/N 972012.901.

2

Use 99.999% pure nitrogen or LN boil-off gas to reduce moisture

3

A new or recently serviced and calibrated regulator is recommended.

4

Do not use Tygon® tubing due to its high moisture permeability.

5

Make sure that the tubing is cut cleanly and squarely on the ends.

6

Leak check all tubing.

7

Use moisture trap, PN 200266.001, to prevent moisture buildup.

Tygon® is a registered trademark of Saint-Gobain Performance Plastics.
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Finned Air Cooling System (FACS) for use with DSC
Instruments
This section provides the laboratory requirements for the FACS and a schematic detailing how to connect
the gas plumbing lines to the instrument for use with the FACS.
Laboratory requirements:
•

Same general environmental requirements as DSC.

•

Cooling gas (air) maximum pressure for use with the FACS: 170 kPa gauge (25 psig)

FACS Gas Plumbing Diagram

Description

Quantity

Regulator (not found in kit; see Note 1)

1

Legris 1/8-inch OD tube to 1/4-inch male NPT (NPT=American pipe thread)

1

Tubing, polyethylene, 1/8-inch OD x.030-inch width

15 ft

Tubing, Polyflame, 1/4-inch OD x.040-inch width

25 ft

Notes:
•
•
•
•
•
•

The regulator can be purchased from TA Instruments; the rest of the items are located in the
Discovery DSC Accessory Kit, 972012.901.
FACS uses cool gas constantly; therefore, clean house air should be used. A filter is recommended.
Use standard grade nitrogen.
A new or recently serviced and calibrated regulator is recommended.
Make sure that the tubing is cut cleanly and squarely on the ends.
Leak check all tubing.
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Liquid Nitrogen Pump (LN2P) for use with DSC
Instruments
This section provides the laboratory requirements and technical specifications for the LN2P, and a
schematic detailing how to connect the gas plumbing lines to the instrument for use with the LN2P.
Laboratory requirements:
•

Same general environmental requirements as DSC; Helium gas recommended for cell purge.

•

Cooling gas (Nitrogen or LN boil-off) maximum pressure for use with the LN2P: 170 kPa gauge
(25 psig)

•

Low pressure LN2 dewar.

LN2P Specifications
Table 5

LN2P Technical Specifications

Dimensions

Depth 86 cm (34 in)
Width 86 cm (34 in)
Height 107 cm (42 in)

Weight

50 kg (110 lbs) empty
92.5 kg (204 lbs) full

Power requirements:
•

24VDC using universal power supply (refer to the Discovery LN2P Getting Started Guide).
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LN2P Gas Plumbing Diagram

#2

#3
#1

#5

#11

N2 Gas Port
#12
#9

#9

1/8-inch

1/8-inch
#6

Helium

LN2

#8

#7

House
Nitrogen

#10
1/4-inch
#4
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#1

Item

Quantity

Description

Part Number

1

2

Regulator, Concoa #212-2301-01-580

200245.001

2

1

Adapter 1/2 Tube x 1/2 AN

280350.001

3

1

Reduce Union Tube Fitting 1/2 x 1/8-inch Tube OD

200140.004

4

1

Legris #3175-56-14 1/4 OD Tube to 1/4 Male NPT

270141.002

5

1

Legris #3175-53-14 1/8 OD Tube to 1/4 Male NPT

270141.004

6

1

Legris Plug-in Reducer 1/8 OD x 1/4 OD

200176.001

7

1

Legris #3104-56-53 Tee 1/4 x 1/8 Tube

271648.001

8

1

Legris #3126-53-00 Plug 1/8 OD

271647.002

9

15 ft

Tubing NEXPOLY FR LLDPE 1/8-inch OD

200864.001

10

25 ft

Tubing POLYFLAME 1/4-inch OD

200866.001

11

1

Gas Dryer

200266.001

12

1

Purge Gas Purifier

970425.901

Notes:
•
•
•
•
•
•
•
•
•
•
•

Items 1, 11, and 12 are available as parts on the Item Master Price List
Items 2, 3 & 8 are in the LN2P Accessory Kit (972398.901)
Items 4–7, 9 & 10 are in the Discovery DSC Accessory Kit (972012.901)
Remove 1/8 tubing from G1 & Tee, then plug with item 8 before attaching item 9.
Use new or recently serviced and calibrated regulators.
Do not use Tygon due to its high moisture permeability.
Make sure that the tubing is cut cleanly and squarely on the ends. Use of the Legris Tubing Cutter
#3000-71-00 is recommended.
Leak check all tubing.
Use 99.999% pure Helium to reduce moisture buildup in the cell.
Use the gas dryer, PN 200266.001, to pre-dry and indicate unsatisfactory moisture levels.
Use the purge gas purifier, PN 970425.901, to achieve a dewpoint of –180°C.
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Discovery Mass Spectrometer for use with TGA
Instruments
The following section summarizes laboratory requirements for the Discovery Mass Spectrometer
accessory.

Table 6

MS Technical Specifications

Instrument compatibility

Discovery TGA, Q Series TGA, TGA-HP

Dimensions (not including capillary)

Depth 61.5 cm (24 in)
Width 26 cm (10 in)
Height 41 cm (16 in)

Weight

28 kg (62 lbs)

Power
Power adapter
Pump inlet
Backing pump
Turbo pump
Heaters
Mains inlet
All fuses

240 VAC / 2A, 100 VAC / 5A, 50/60Hz
24VDC, 2.5A
24VDC, 3.15AT
5.0AT
8.0AT
6.3 AT
250 VAC 5x20 mm Ceramic Fast Acting

Laboratory conditions

Temperature 15–35°C
Relative humidity 5–80% (non-condensing)
Installation Category II
Pollution Degree 2
The degree of protection for this instrument according to IEC 529 to
IP20.
Maximum altitude 2000 m (6560 ft)
Instrument should be located
Dust-free, vibration-free, sun-free, draft-free1

Laboratory requirements (High Pressure
MS, only)

Purge gas pressure 7–14 kPa gauge (1–2 psig)2
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1. Instrument should be located in a dust-free, vibration-free environment, preferably on the ground floor of
the building (a marble balance table is required for best results), away from pumps, motors, or other
devices which produce vibrations, and away from exposure to direct sunlight and direct air drafts.
2. The purge gas should be dry and free of oil, dirt and water. The Purge Gas is connected to the back of the
instrument using a ¼ inch (O.D.) compression fitting. Acceptable purge gases include nitrogen or argon.
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TA Instruments Offices
For information on our latest products, contact information, and more, see our web site at:
http://www.tainstruments.com
TA Instruments — Waters LLC
Corporate Headquarters
159 Lukens Drive
New Castle, DE 19720
USA
Telephone: 302-427-4000
Fax: 302-427-4001
Email: info@tainstruments.com
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