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Thermal Conductivity Systems
Notice
Thank you for ordering a thermal conductivity system from TA Instruments. To ensure that installation of
your system goes as smoothly as possible and has you ready to start evaluating your sample materials as
quickly as possible, we are providing the attached installation information. It includes details regarding
laboratory space, power, and auxiliary requirements, as well as configuration requirements for the
controller (computer). Please review this information carefully and take any appropriate actions prior to
the installation date. To avoid unnecessary delays, and/or additional charges, please ensure that the
requirements specified in this document are met before your TA Instruments Service Representative
arrives. Contact your local TA Instruments Representative if you have any questions.

To arrange for installation of your system, contact our U.S. Service Department 
(302-427-4050) or your local TA Instruments Service Representative.
soft Word® are registered trademarks of the Microsoft Corporation.
Intel Corporation.
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Important: TA Instruments Manual Supplement
Please refer to the TA Manual Supplement to access the following important information supplemental to
this document:

• TA Instruments Trademarks 

• TA Instruments Patents 

• Other Trademarks 

• TA Instruments End-User License Agreement 

• TA Instruments Offices 
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Requirements for the Controller (Computer)
A working thermal conductivity system consists of one or more measurement instruments (e.g., DTC-25,
DTC-300) and a computer configured with appropriate TA Instruments software (this latter combination is
subsequently referred to as a controller). As a customer, you have two alternatives for configuring a
controller. You can either purchase a computer and have it configured by a TA Instruments Service
representative or you can purchase a suitable computer on your own and configure it at your site. In either
case, the general requirements which follow are the same. 

Before installing the TA Instruments software, you should ensure that the computer system meets the
following specifications:  

In situations where you are supplying the computer, it is assumed that you have 
reviewed these requirements and suitably prepared the controller prior to the 
scheduled system installation by the TA Instruments Service Representative. In 
fact, you will be required to provide hardcopy verification of your system setup 
using the instructions on page 6 before an installation visit will be scheduled.

Description Requirement

Operating system1

1. Install Microsoft Operating System Service Pack, Internet Explorer and/or Direct X (if required). If you 
don't have the required versions of these packages, they can be obtained through the Microsoft web site 
(at www.microsoft.com/downloads) or by using the Microsoft Windows Update mechanism (accessed 
through the Start menu or by accessing http://update.microsoft.com).

Supported Operating Systems: 32-bit versions of Windows Vista or Windows 72

2. Home version of Windows 7 and/or Vista is not acceptable. Home version is missing certain 
functionality that is needed for optimized analyzer performance and efficiency. 

Processor Intel® Core™ 2 Duo (2.93 GHz with 3 MB L2 cache) or better

Memory ≥4 GB RAM

Hard drive ≥100 GB free on hard drive

CD-ROM ≥48X CD-ROM or DVD; CD-WRW

Screen resolution 1024 x 768 with ≥64K colors

Graphic memory 128 MB

Screen (LCD) size 19” or greater (24” wide screen recommended)
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Other Hardware Considerations
• The computer should be a new computer that is not already attached to other analytical instruments.

• The PC requires an unused RS232 serial port connection and unused USB connection.

• The PC is not permitted to run other programs or any power saving features while a test is running.

Network cards and/or certain network operation frequently interfere with the operation of the instrument
control programs.

Obtaining Hardcopy System Verification For Windows 7 and Windows XP
1 Select Programs > Accessories > System Tools > System Information from the Start menu.

2 Verify System Summary is highlighted. 

3 Select Edit > Select All, then select Edit > Copy.
4 Open Notepad or another word processing program.
5 Select Edit > Paste then File > Print.

Obtaining Hardcopy System Verification For Windows Vista
1 Select Programs > Accessories > System Tools > System Information from the Start menu.

2 Verify System Summary is highlighted. Choose Edit > Select All.
3 Select File > Print.

Additional Requirements

Description Requirements

RS232 serial port/USB port Unused RS232 port and unused USB port required

Support for custom reporting feature 
of data analysis

Microsoft Word® 97 or higher, Microsoft Excel® 97 or higher, and 
Adobe Acrobat Reader are also required.

Color scheme For Vista, Windows Aero is required (other schemes may result in broken 
line display)

Log-in rights Administrator

If you print out this summary from this step you will receive all system information 
(more than 50 pages). Follow the remaining steps to copy and print only summary 
information.
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Other Software Considerations
• Peripherals (e.g., printer) must be from the known Windows compatible list. (See Microsoft's web site 

at http://www.microsoft.com/hwtest for the most current list.)

• TA Instruments is not responsible for resolving issues associated with connections to your corporate 
network. [See further information in the next section.]

• TA Instruments is not responsible for resolving hardware/software conflicts created by the addition of 
third party hardware or software to the computer.

System Configurations
TA Instruments thermal conductivity systems communicate with the controller via an RS232 serial port
and a USB port. 
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Requirements for the Thermal Conductivity 
System Instrument
A thermal conductivity system consists of an instrument and a computer for instrument control (DTC-300
only). To obtain installation requirements for the instrument and controller computer, refer to the
appropriate sections of this document. 

Instrument & Accessory Placement
Select a location for the instrument with adequate floor space and a rigid laboratory bench that is level.The
instrument should be located in a dust-free, vibration-free environment, away from exposure to direct
sunlight and direct air drafts. Unless otherwise specified in the instrument requirements, the work space
must allow 0.6 m (24 in) in front of the instrument, 0.3 m (12 in) on each side, 0.3 m (12 in) behind the
instrument. PC must be located within 1.5 m (60 in) of the instrument.

DTC-300 (110V and 220V)

Dimensions: Depth 71 cm (28 in), Width 64 cm (25 in), Height 94 cm (37 in)

Weight: 91 kg (200 lbs)

Power requirements: 100–115V (for 110V instrument) or 208–240 VAC (for 220V instrument)
50/60 Hz1 2

Supply voltages lower than the indicated limit may result in a degradation of 
performance.
The PC and peripherals require a separate power outlet, surge protection 
suggested. All power strips must be fully grounded and carry the ground through 
to the sockets into which the computer is plugged.

Laboratory conditions: Temperature 15–35°C
Relative Humidity 5–80% (non-condensing at 5°C)
Maximum Altitude 2000 m (6560 ft)
Locate the instrument in a ventilated space (hood, etc.) if noxious gases or vapors 
are generated during the heating of samples.

Laboratory requirements: Purge gas: 1.5 psi (0.1 bar) nitrogen gas furnace flush is required for operating at 
a temperature below 20°C. It is suggested to use the purge gas during every test to 
prevent condensation or moisture buildup3.

Other: Cooling Water and Drain4

Permissible coolant temperatures are between -40 and 20°C, depending upon 
testing considerations. Excessively cold water may result in “sweating” and 
possible corrosion of cooled metal surfaces. A nitrogen furnace cavity “flush” is 
required for sub-ambient operation. Warm water may not permit required cooling 
and stack temperature gradients during testing. 
Compressed Air/Inert Gas5

Maximum inlet pressure to the instrument: 60 psi (4.1 bar)
Typical operating pressure: 20 psi (1.4 bar). The flow rate is less than 1 L/day.
Compressed inert gas or air from a gas cylinder may be used. A proper gas 
cylinder pressure regulator/reducing regulator is required.
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1. This instrument is supplied with a power cord approximately 2 m (6.5 ft) long. The 220V instrument 
power cord comes supplied with a European-style plug; the 110V instrument power cord comes supplied 
with a 3 prong plug (same as USA NEMA 5–15P style plug). Ensure that the mains assigned do not also 
supply power to noise generating equipment nearby, such as motors, welders, transformers, etc.

2. An independent heavy GROUND wire must be provided through the power hook up. Improper ground-
ing may cause severe damage for which supplier will not accept responsibility.

3. The instrument is supplied with hose barbs to be connected to rubber or Tygon tubing; minimum inside 
tubing diameter of 3.175 mm (or equivalent), minimum tube pressure rating of 100 psi (7 bar). The cus-
tomer is required to make all hose connections. A flow meter is required for control of the furnace cavity 
“flush” gas (not supplied).

4. Operating below the minimum chiller coolant level will result in erratic operation. A chiller/circulator is 
recommended for this instrument. Consult the chiller/circulator manual for specifications concerning 
appropriate fluid types. The instrument is supplied with insulated hoses to attach to a chiller/circulator. 

5. The customer is required to supply either compressed air, dried and filtered, to 10 microns, or laboratory 
grade inert gas (i.e.N2 from a high pressure cylinder)
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DTC-25 (110V and 220V)

Dimensions: Depth 36 cm (14 in), Width 51 cm (20 in), Height 70 cm (27 in)

Weight: 46 kg (100 lbs)

Power requirements: 110–120 VAC (for 110V instrument) or 208–240 VAC (for 220V instrument)
50/60 Hz1 2 
Supply voltages lower than the indicated limit may result in a degradation of 
performance.

1. This instrument is supplied with a power cord approximately 2 m(6.5 ft) long. The 220V instrument 
power cord comes supplied with a European style plug; the 110V instrument power cord comes supplied 
with a 3 prong plug (same as USA NEMA 5–15P style plug). Ensure that the mains assigned do not also 
supply power to noise generating equipment nearby, such as motors, welders, transformers, etc. 

2. An independent heavy GROUND wire must be provided through the power hook up. Improper ground-
ing may cause severe damage for which supplier will not accept responsibility.

Laboratory conditions: Temperature 15–35°C
Relative Humidity 5–80% (non-condensing at 5°C)
Maximum Altitude 2000 m (6560 ft)
Locate the instrument in a ventilated space (hood, etc.) if noxious gases or vapors 
are generated during the heating of samples.

Laboratory requirements 3:

3. The customer is required to supply compressed air, dried and filtered, to 10 microns.The instrument is 
supplied with hose barbs to be connected to rubber or Tygon tubing, minimum inside tubing diameter of 
6.35 mm, minimum tube pressure rating of 100 psi (7 bar). The customer is required to make all hose 
connections.

Maximum inlet pressure to the instrument: 60 psi (4.1 bar).
Typical operating pressure: 20 psi (1.4 bar). The flow rate is less than 1 L/day.
Compressed inert gas, or air from a gas cylinder may be used. A proper gas 
cylinder pressure regulator/reducing regulator is required.

Other: Cooling Water and Drain4

Maximum inlet pressure to the instrument: 80 psi (5.5 bar).
Permissible water temperature 1 to 10°C, depending upon testing considerations. 

4. A chiller/circulator is suggested for use with this instrument. Consult the chiller/circulator manual for 
specifications concerning appropriate fluid types. The instrument is supplied with insulated hose to be 
connected between the instrument and the chiller/circulator. The customer is required to make all hose 
connections. 
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TA Instruments Offices
For information on our latest products, contact information, and more, see our web site at: 
http://www.tainstruments.com

TA Instruments — Waters LLC
Corporate Headquarters
159 Lukens Drive
New Castle, DE 19720
USA

Telephone: 302-427-4000
Fax: 302-427-4001
Email: info@tainstruments.com
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