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Installation Requirements for

Microcalorimeter Systems
Thank you for ordering a Microcalorimeter system from TA Instruments. To ensure that installation of that
system goes as smoothly as possible and has you ready to start evaluating your sample materials as quickly
as possible, we are providing the attached installation information. It includes details regarding laboratory
space, power, and auxiliary requirements, as well as configuration requirements for the controller
(computer). Please review this information carefully and take any appropriate actions prior to the
installation date. To avoid unnecessary delays, and/or additional charges, please ensure that the
requirements specified in this document are met before your TA Instruments Service Representative
arrives. Contact your local TA Instruments Representative if you have any questions.

To arrange for installation of your system, contact our U.S. Service Department 
(302-427-4050) or your local TA Instruments Service Representative.
7, and Windows 8 are registered trademarks of the Microsoft Corporation. 
rk of Intel Corporation.
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Requirements for a Nano Series Microcalorimeter 
Computer System
A working microcalorimeter system consists of one or more instruments (e.g., Nano DSC, Nano ITC) and
a computer configured with appropriate TA Instruments software (this latter combination is subsequently
referred to as a controller). The computer is configured by TA Instruments with the requirements listed
below.

Note that TA Instruments is not responsible for resolving issues associated with connections to your
corporate network or resolving hardware/software conflicts created by the addition of third party hardware
or software to the computer.

Description Requirement

Operating system For Nano DSC 630x Series and MCDSC 4100:
Windows® 7 and Windows 8 32-bit 

For Nano DSC 60200x Series, Nano ITC 60100x Series, MCDSC 600000, and Affinity 
ITC: 
Windows 7 and Windows 8 32- or 64-bit

Processor Intel® Core™ 2 Duo (2.93 GHz, 3 MB L2 cache) or better

Memory ≥ 4 GB RAM minimum. For best performance use ≥ 6 GB with 64-bit operating systems.

Hard drive ≥ 300 GB hard drive

CD-ROM ≥ 16X CD-ROM

Available PCI slots 
(full size)

For Nano DSC 630x Series and MCDSC 4100:
One PCI slot is required for SCSI data acquisition board used with Nano DSC and MCDSC.

USB port •  For Nano ITC 530x Series, Nano DSC 60200x Series, Nano ITC 60100x Series, 
MCDSC 600000, and Affinity ITC: 
One free USB port (1.1, 2.0, or 3.0 compliant) is required.

•  Autosampler systems:
One additional USB port is required (1.1, 2.0, or 3.0 compliant).

Screen resolution 1024 x 768 with ≥ 64K colors

Graphic card 128 MB, DirectX 10 or higher recommended

Other •   Nano DSC 630x and MCDSC 4100 instruments cannot be operated from laptop 
computers.

•   Switch off every Windows power-saving setting in order to avoid interrupting continuous 
program operation. The list of prohibited settings includes, but is not limited to, functions 
which hibernate the PC or change clock speeds, or shut down any hardware such as the 
display, hard drive, USB, processor, etc. Do not configure Windows Update for 
automatic installation of system updates, as many of these will restart the computer. 
Windows Update may be configured to automatically download but ask for permission to 
install. Windows screen savers are acceptable.

Data Acquisition 
Boards

•  For Nano DSC 630x Series: 
National Instruments Nidaq - M Series PCI-6281 (supplied)

•  For MCDSC 4100: 
Measurement Computing PCI-DIO24 (supplied)
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Requirements for a Nano Series Microcalorimeter 
Instruments
The following section summarizes laboratory requirements by instrument. Each section contains all of the
requirements for that particular instrument. Therefore, some items will be redundant if you have purchased
a multi-instrument system.

Nano DSC 

Dimensions: Nano DSC 630x Series:
Depth 38 cm (15 in), Width 37 cm (14 in), Height 30 cm (12 in)

Nano DSC 60200x Series:
Depth 53 cm (21 in), Width 35 cm (14 in), Height 28 cm (11 in)

Weight: Nano DSC 630x Series:
17 kg (37 lbs)

Nano DSC 60200x Series:
17 kg (37 lbs)

Power requirements: 100–240 VAC, 3A, 50/60 Hz
Grounded, single-phase line for instrument and computer, not shared with motors, 
heaters, or compressors (15 amp for voltages near 120 VAC, or 10 amp for 
voltages near 230 VAC). 
Surge suppressor power strip (not supplied)
Electrical power cord: The plug of the cord must be rated to carry at least 125% of 
the product current rating. The cord length must be less than 4.5 meters and must 
be UL or CSA approved.

Laboratory conditions: Temperature 15–30°C
Conditions: Relative Humidity 5–80% (non-condensing)
Temperature Stability + 1°C (with changes in temperature being gradual shifts 
instead of fast changes).
Instrument should be located in a dust-free, vibration-free environment, away 
from exposure to direct sunlight and direct air drafts. (Pollution Degree 2 
Environment)
Maximum Altitude 2500 m (8200 ft)

Laboratory requirements 
(Nano DSC Autosampler):

Filtered, compressed nitrogen, regulated to 45 psi (3 bar), with 1/16-inch outlet 
line diameter
2 to 5 user-supplied bottles for rinsing/cleaning solutions (> 1 L each)
2 user-supplied waste collection bottles (> 2 L each)

Typical laboratory lab space 
(not including computer, 
display, keyboard, mouse)

Nano DSC: 0.6 meters (2 ft) wide
Nano DSC Autosampler: 0.9 to 1.2 meters (3 to 4 ft) wide
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ITC

Dimensions: Nano ITC 530x Series: 
Depth 38 cm (15 in), Width 37 cm (14 in), Height (burette in place) 40 cm (16 in)

Nano ITC 60100x Series:
Depth 53 cm (21 in), Width 35 cm (14 in), Height 28 cm (11 in)

Affinity ITC
Depth 53 cm (21 in), Width 35 cm (14 in), Height 51 cm (20 in) minimum, 71 cm 
(28 in) maximum

Weight: Nano ITC 530x Series: 
20 kg (43 lbs)

Nano ITC 60100x Series:
17 kg (37 lbs)

Affinity ITC
20 kg (44 lbs)

Power requirements: 100–240 VAC, 3A, 50/60 Hz
Grounded, single-phase line for instrument and computer, not shared with motors, 
heaters, or compressors (15 amp for voltages near 120 VAC, or 10 amp for 
voltages near 230 VAC). 
Surge suppressor power strip (not supplied)
Electrical power cord: The plug of the cord must be rated to carry at least 125% of 
the product current rating. The cord length must be less than 4.5 meters and must 
be UL or CSA approved.

Laboratory conditions: Temperature 15–30°C
Conditions: Relative Humidity 5–80% (non-condensing)
Temperature Stability + 1°C (with changes in temperature being gradual shifts 
instead of fast changes).
Instrument should be located in a dust-free, vibration-free environment, away 
from exposure to direct sunlight and direct air drafts. (Pollution Degree 2 
Environment)
Maximum Altitude 2500 m (8200 ft)

Typical laboratory lab space 
(not including computer, 
display, keyboard, mouse)

Nano ITC and Affinity ITC: 0.6 meters (2 ft) wide
Affinity ITC Auto (includes Autosampler): 0.9 to 1.2 meters (3–4 ft wide)
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MCDSC Model 600000

Dimensions: Depth 53 cm (21 in), Width 35 cm (14 in), Height 31 cm (12 in)

Weight: 21 kg (46 lbs)

Power requirements: 100–240 VAC, 4 amps, 50/60 Hz
Grounded, single-phase line for instrument and computer, not shared with motors, 
heaters, or compressors (15 amp for voltages near 120 VAC, or 10 amp for 
voltages near 230 VAC). 
Electrical power cord: The plug of the cord must be rated to carry at least 125% of 
the product current rating. The cord length must be less than 4.5 meters and must 
be UL or CSA approved.

Laboratory conditions: Temperature 15–30°C
Conditions: Relative Humidity 5–80% (non-condensing)
Temperature Stability + 1°C (with changes in temperature being gradual shifts 
instead of fast changes).
Instrument should be located in a dust-free, vibration-free environment, away 
from exposure to direct sunlight and direct air drafts. (Pollution Degree 2 
Environment)
Maximum Altitude 2500 m (8200 ft)

Laboratory requirements: Requires external water circulator.
A dry purge gas source (Ex. air, nitrogen, argon) at low pressure 
(5 to 10 psi) is required for operation of the instrument with sample temperatures
below the dew point conditions in the laboratory.

Typical laboratory lab space 
(not including computer, 
display, keyboard, mouse)

0.6 meters (2 ft) wide
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Requirements for a TAM Series Microcalorimeter 
Computer System
The TAM IV must be connected to a computer via USB cable. The TAM III can operate as a standalone
instrument but must be connected to either a network or a computer in order to download experiment data
and reports. The TAM Air must be connected directly to a computer via USB cable. In order to take full
advantage of the TAM III, a network connection is recommended.

Network Connection
The following are the requirements when connecting to a network:

• Ethernet network with network connection close to the TAM III

• RJ45 cable for connecting TAM III with network (included)



Computer Connection
The following computer specifications are required for TAM Assistant:

Operating systema

a. Install Microsoft Operating System Service Pack (if required). If you don't have the required versions of these pack-
ages, they can be obtained through the Microsoft web site (at www.Microsoft.com/downloads) or by using the 
Microsoft Windows Update mechanism (accessed through the Start menu or by accessing http://update.Micro-
soft.com).

TAM Assistant and TAM Air Assistant: 
Windows 7 or Windows 8 32-bit Service Pack 1 or Windows 7 or Windows 8 64-
bit Service Pack 1

SolCal:
Windows XP Service Pack 3 or Windows 7 32-bit or 64-bit Service Pack 1

File system NTFS required

Processor Intel® Core™ 2 Duo (2.93 GHz, 3 MB L2 cache) or better

Memory ≥ 4 GB RAM minimum

Hard drive ≥ 80 GB hard drive

CD-ROM ≥ 16X CD-ROM

Ports TAM IV: USB
TAM III: Ethernet network connection
TAM Air: USB
SolCal with TAM III: Ethernet connection for TAM III serving as thermostat, 
RS-232 serial port for the TAM accessory Interface. 
SolCal with TAM IV: In the same computer, use an additional USB port for the 
TAM Accessory Interface. SolCal software is run simultaneously with TAM 
Assistant.
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Other Hardware Considerations
• The computer should be a new computer that is not already attached to other analytical instruments.

• Before the TA Instruments Service Representative will schedule a visit to install new instruments, 
please obtain a hard copy of the Windows® system summary as instructed below to verify that your 
system is adequate. Please fax this verification sheet along with your company identification and 
phone number to TA Instruments Service at 302-427-4054.

Obtaining Hardcopy System Verification For Windows

1 Select Programs > Accessories > System Tools > System Information from the Start menu.

2 Verify System Summary is highlighted. .

3 Select Edit > Select All then Edit > Copy.

4 Open Notepad or another word processing program.

5 Select Edit > Paste then File > Print.

Other Software Considerations
• Peripherals (e.g., printer) must be from the known Windows Vista compatible list. (See Microsoft's 

website at http://www.microsoft.com/hwtest for the most current list.)

• TA Instruments is not responsible for resolving issues associated with connections to your corporate 
network. [See further information in the next section.]

• TA Instruments is not responsible for resolving hardware/software conflicts created by the addition of 
third party hardware or software to the computer.

If you print out this summary from this step you will receive all system information 
(more than 50 pages). Follow the remaining steps to copy and print only summary 
information
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Requirements for TAM Series Microcalorimeter 
Instruments
The following section summarizes laboratory requirements by instrument. Each section contains all of the
requirements for that particular instrument. Therefore, some items will be redundant, if you have
purchased a multi-instrument system.

TAM IV

Dimensions: Depth 76 cm (30 in), Width 58 cm (23 in), Height 100 cm (40 in)

Weight: 160 kg (350 lbs)

Power requirements: 100–240V, 50/60 Hz, 1400 Watts
Grounded, single-phase line for instrument and computer, not shared with motors, 
heaters, or compressors (15 amp for voltages near 120 VAC, or 10 amp for 
voltages near 230 VAC); no fluctuation between ground and neutral.
Electrical power cord: The plug of the cord must be rated to carry at least 125% of 
the product current rating. The cord length must be less than 4.5 meters and must 
be UL or CSA approved.

Laboratory conditions: Temperature 15–30°C
Conditions: Relative Humidity 5–80% (non-condensing)
Temperature Stability + 1°C over 24 hrs (with changes in temperature being 
gradual shifts instead of fast changes).
Instrument should be located in a dust-free, vibration-free environment, away 
from exposure to direct sunlight and direct air drafts. (Pollution Degree 2 
Environment)
Maximum Altitude 2500 m (8200 ft)

Laboratory requirements: Instrument requires 300 mm (12 in) space on each side for air flow.
Ensure Nitrogen source is available prior to installation for purging the oil 
reservoir. Dry gas supply at 3 liters/minute (air is acceptable) for cabinet purging 
when operating near or below the ambient dew point.
Low pressure dual stage regulator that provides 10–50 psi will suffice. 
All gases must be dry and free of oil, dirt and water. 
If any accessories are included with the TAM IV, a minimum bench space of 40 
cm (15.7 in) is needed beside the TAM IV.

Typical laboratory floor 
space

Depth 1 meter (3.5 ft), Width 1 to 1.2 meters (3.5 to 4 feet)

Typical laboratory bench 
space

The TAM IV requires a computer for operation.

Pre-installation storage 
conditions

The TAM IV is shipped in a crate and the accessories (including the thermostat 
bath oil) are shipped on a pallet. Store both in an area where the temperature is 
maintained within the range of 15° to 30°C (60° to 85°F) prior to installation. If 
possible, store them at the same temperature as the laboratory.
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TAM III

Dimensions: Depth 670 mm (26.4 in), Width 593 mm (23.4 in), Height 980 mm (38.6 in)

Weight: 110 kg (242.5 lbs)

Power requirements: Available in two versions: 110 VAC 50/60 Hz or 220 VAC 50/60 Hz; 800 Watts
Grounded, single-phase line for instrument and computer, not shared with motors, 
heaters, or compressors (15 amp for voltages near 120 VAC, or 10 amp for 
voltages near 230 VAC); no fluctuation between ground and neutral.
Electrical power cord: The plug of the cord must be rated to carry at least 125% of 
the product current rating. The cord length must be less than 4.5 meters and must 
be UL or CSA approved.

Laboratory conditions: Temperature 15–30°C
Conditions: Relative Humidity 5–80% (non-condensing)
Temperature Stability + 1°C over 24 hrs (with changes in temperature being 
gradual shifts instead of fast changes).
Instrument should be located in a dust-free, vibration-free environment, away 
from exposure to direct sunlight and direct air drafts. (Pollution Degree 2 
Environment)
Maximum Altitude 2500 m (8200 ft)

Laboratory requirements: Instrument requires 300 mm (12 in) space on each side for air flow.
Ensure Nitrogen source is available prior to installation for purging the oil 
reservoir. 
Low pressure dual stage regulator that provides 10–50 psi will suffice. 
All gases must be dry and free of oil, dirt and water. 
If any accessories are included with the TAM III, a minimum bench space of 40 
cm (15.7 in) is needed beside the TAM III.
If a SolCal is included with the TAM III, bench space for a computer is also 
needed.

Typical laboratory floor 
space

Depth 1 meter (3.5 ft), Width 1 to 1.2 meters (3.5 to 4 feet)

Typical laboratory bench 
space

The SolCal accessory requires a computer for operation.

Pre-installation storage 
conditions

The TAM III is shipped in a crate and the accessories (including the thermostat 
bath oil) are shipped on a pallet. Store both in an area where the temperature is 
maintained within the range of 15° to 30°C (60° to 85°F) prior to installation. If 
possible, store them at the same temperature as the laboratory.
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TAM Air 

Dimensions: Depth 397 mm (15.6 in), Width 462 mm (18.2 in), Height 900 mm (35.4 in)

Weight: 40 kg (88 lbs)

Power requirements: Two models are available: 110 VAC ±10%, 50/60 Hz; or 220 VAC ±10%, 50/60 
Hz. Fuse ratings are 4 Amperes (120V) or 2 Amperes (230V)
Grounded, single-phase line for instrument and computer, not shared with motors, 
heaters, or compressors (15 amp for voltages near 110 VAC, or 10 amp for 
voltages near 220 VAC); no fluctuation between ground and neutral.
Electrical power cord: The plug of the cord must be rated to carry at least 125% of 
the product current rating. The cord length must be less than 4.5 meters and must 
be UL or CSA approved.

Laboratory conditions: The TAM Air can achieve temperature control at settings ranging from 70°C 
above to 15°C below ambient conditions.
Relative Humidity 5–80% (non-condensing)
Temperature Stability + 1°C over 24 hrs (with changes in temperature being 
gradual shifts instead of fast changes).
Instrument should be located in a dust-free, vibration-free environment, away 
from exposure to direct sunlight and direct air drafts. (Pollution Degree 2 
Environment)
Maximum Altitude 2500 m (8200 ft)

Laboratory requirements: A dry purge gas source (air, nitrogen or argon for example) at low pressure (5 to 
10 psi) is required for operation of the instrument with sample temperatures 
below the dew point conditions in the laboratory.

Typical laboratory floor 
space

Depth 1 meter (3.5 ft), Width 1 meter (3.5 feet)

Typical laboratory bench 
space

The TAM Air is operated by a personal computer using the TAM Air Assistant 
software application (supplied). One free USB port is required.

Pre-installation storage 
conditions

Store the TAM Air in an area where the temperature is maintained within the 
range of 15° to 30°C (60° to 85°F) prior to installation. If possible, store it at the 
same temperature as the laboratory.
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TA Instruments Offices
For information on our latest products, contact information, and more, see our web site at:
http://www.tainstruments.com

TA Instruments — Waters LLC
Corporate Headquarters
159 Lukens Drive
New Castle, DE 19720
USA

Telephone: 302.427.4000
Fax: 302.427.4001
Email: info@tainstruments.com

APPLICATIONS HELPLINE—U.S.A.
For assistance with applications, please call the Applications Help Desk at 302.427.4070.

SERVICE—U.S.A.
For instrument service and repairs, please call 302.427.4050.
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